Analytics is not displaying correctly
Incident Report for SafetyCulture US
Resolved
This incident has been resolved.
Posted 9 months ago. Jul 24, 2018 - 16:23 AEST
Monitoring
A fix has been implemented, and functionality should now be restored. We will continue to monitor for any changes.
Posted 9 months ago. Jul 24, 2018 - 16:09 AEST
Investigating
Analytics is currently not displaying correctly. We have identified the issue and our engineering team are currently working to resolve this.
Posted 9 months ago. Jul 24, 2018 - 15:54 AEST
This incident affected: iAuditor Web Platform, iAuditor Public API and iAuditor Platform (iAuditor iOS, iAuditor Android, iAuditor Windows Mobile).