All SafetyCulture and iAuditor Platforms are now available.
Thank you for your patience.
Posted Jun 25, 2017 - 14:09 AEST
Update
Maintenance continues smoothly. Thanks for your patience.
Posted Jun 25, 2017 - 13:05 AEST
Update
Maintenance is currently proceeding smoothly. Thanks for your patience.
Posted Jun 25, 2017 - 12:02 AEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 25, 2017 - 11:00 AEST
Scheduled
We will be performing upgrades to our database systems to make the service more robust and reliable. On 25th June 2017, there will be a scheduled downtime from 01:00am-07:00 am UTC due to database upgrades. We anticipate this planned outage will take 5 hours to perform.
Details of the upgrade:
- Your device running iAuditor won't be able to sync to SafetyCulture during the maintenance downtime.
- Logged out accounts will not be able to log back in.
- You can still use iAuditor to conduct inspections. Your audit data will stay on your device until the maintenance time is over and sync safely to your SafetyCulture account.
- We expect normal service to resume no later than 07:00 am UTC and we'll update progress here.