Incomplete data listing for iAuditor
Incident Report for SafetyCulture US
Resolved
Thank you for your patience, our team have been able to resolve the issue and all data is now fully available.
If you're still experiencing any further issues please don't hesitate to contact our team at support@safetyculture.com
Posted Mar 13, 2018 - 11:17 AEDT
Update
Update - Actions and Public Library data is now fully available.

Our engineering team are continuing their investigation of the issue on the highest priority, at this point listing and search functionality for iAuditor analytics data will still be affected. We apologise for the inconvenience caused and will provide updates as the team progresses.
Posted Mar 13, 2018 - 10:59 AEDT
Update
Actions data is now fully available.

Our engineering team are continuing their investigation of the issue on the highest priority, at this point listing and search functionality for iAuditor analytics and public library data will still be affected. We apologise for the inconvenience caused and will provide updates as the team progresses.
Posted Mar 13, 2018 - 09:36 AEDT
Update
Our engineering team are continuing their investigation of the issue on the highest priority, at this point listing and search functionality for iAuditor actions, analytics and public library data will still be affected. We apologise for the inconvenience caused and will provide updates as the team progresses.
Posted Mar 13, 2018 - 09:08 AEDT
Investigating
We are currently aware of issues affecting listing and searching of iAuditor actions, analytics and public library data. Our engineering team is investigating.
Posted Mar 13, 2018 - 08:09 AEDT