Service outage for iAuditor Web Platform and Syncing
Incident Report for SafetyCulture US
Resolved
All systems are functioning as normal, all functionality is available across all platforms.
Posted over 1 year ago. Feb 21, 2018 - 13:46 AEDT
Monitoring
The issue has been identified and remediation steps have been taken. We will continue to monitor the system to confirm system stability.
Posted over 1 year ago. Feb 21, 2018 - 10:28 AEDT
Investigating
Our team is investigating a service issue affecting the iAuditor Web Platform and Syncing.
Posted over 1 year ago. Feb 21, 2018 - 10:17 AEDT