Incomplete data listing for iAuditor
Incident Report for SafetyCulture US
Resolved
Thank you for your patience, our team have been able to resolve the issue and all data is now fully available.

If you're still experiencing any further issues please don't hesitate to contact our team at support@safetyculture.com
Posted over 1 year ago. Apr 01, 2018 - 18:53 AEST
Update
Public Library data is now fully available.

We expect analytics data listing and searching to be fully available by 01/04/2018 10:00AM UTC
Posted over 1 year ago. Apr 01, 2018 - 18:43 AEST
Update
Our engineering team are continuing remediation work. Data listing and search functionality for iAuditor analytics and public library data on the Web platform will remain affected until 1/4/2018 11:00AM UTC.
Posted over 1 year ago. Apr 01, 2018 - 17:21 AEST
Update
Our engineering team have identified the issue and are continuing remediation work. Data listing and search functionality for iAuditor analytics and public library data on the Web platform remain affected.
Posted over 1 year ago. Apr 01, 2018 - 14:58 AEST
Update
Our engineering team are continuing their investigation of the issue, at this point listing and search functionality for iAuditor analytics and public library data on the Web platform are still affected.
Posted over 1 year ago. Apr 01, 2018 - 12:49 AEST
Identified
We are currently aware of issues affecting listing and searching in iAuditor analytics and public library data on the Web Platform. Our engineering team is investigating.
Posted over 1 year ago. Apr 01, 2018 - 11:45 AEST