iAuditor unavailable on web and mobile
Incident Report for SafetyCulture US
Resolved
All functionality has been completely restored.
Posted Aug 07, 2019 - 09:36 AEST
Monitoring
iAuditor is now fully available on both web and mobile, we will continue to monitor for any further issues.
Posted Aug 07, 2019 - 09:32 AEST
Investigating
There is currently an issue preventing iAuditor access on both web and mobile. We are currently investigating and this will be resolved as soon as possible.
Posted Aug 07, 2019 - 09:21 AEST
This incident affected: iAuditor Web Platform, iAuditor Public API and iAuditor Platform (iAuditor iOS, iAuditor Android, iAuditor Windows Mobile).